still getting emails

havasu

Administrator
Staff member
Joined
Jun 6, 2016
Messages
3,991
Reaction score
645
Location
Southern California
Click on your name on the top right, go to your preferences, and turn it off. It ain't that hard folks.
jf.jpg
jf.jpg
 

havasu

Administrator
Staff member
Joined
Jun 6, 2016
Messages
3,991
Reaction score
645
Location
Southern California
I'll be honest folks. This XenForo software has little alerts all over the place, which are all set full blast when you log in. I found 3 different notification boxes that I had to shut down in order not to blast my email. When I come across some of the other boxes, I will post them here.
 

havasu

Administrator
Staff member
Joined
Jun 6, 2016
Messages
3,991
Reaction score
645
Location
Southern California
OK, another one. On the far top right is an alert tab. Turn off some of these will slow or stop your email.
alert.jpg
 

Latest posts

Top